Development Database Cluster Outage in us2
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 09:45 UTC
Monitoring
The development database cluster is back up running, we are actively monitoring the recovering of all development environments.
Posted Jun 24, 2022 - 18:54 UTC
Identified
The Development Database Cluster in us2 is experiencing an outage which is caused by an issue from the infrastructure provider. We are currently working with the infrastructure provider to resolve this issue.
Posted Jun 24, 2022 - 18:43 UTC
This incident affected: USA (us2.lagoon).