CH1-Lagoon Stability issues
Incident Report for amazee.io
Resolved
The issues last week have been fixed on an infrastructure level. A permanent hotfix will be put in place with the next lagoon release.
Posted Jun 22, 2020 - 16:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 16, 2020 - 21:40 CEST
Identified
We are seeing further issues with slowness in the storage cluster.
Posted Jun 16, 2020 - 19:59 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 16, 2020 - 11:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2020 - 11:13 CEST
Investigating
We are currently investigating this issue.
Posted Jun 16, 2020 - 10:16 CEST
This incident affected: Switzerland (ch1.lagoon).