Failing deployments due to drush alias issue
Incident Report for amazee.io
Resolved
The issue has been resolved all drush aliases are now resolving as intended.
Posted Dec 07, 2016 - 09:07 UTC
Investigating
We're investigating the case that the Drush aliases don't resolve properly leading to failing deployments
Posted Dec 07, 2016 - 08:55 UTC
This incident affected: General (Lagoon API, Deployment Infrastructure).