Cluster instability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 05, 2020 - 07:37 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 05, 2020 - 06:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2020 - 06:26 UTC
Update
We are continuing to investigate this issue.
Posted Oct 05, 2020 - 05:16 UTC
Investigating
We are currently investigating a problem on one of the nodes in AU1. Workload performance may be impacted.
Posted Oct 05, 2020 - 04:46 UTC
This incident affected: Australia (au1.lagoon).