Deployments to sa1.compact are failing
Incident Report for amazee.io
Resolved
The connection issue has been solved. We continue to monitor the deployment results towards the sa1-compact
Posted May 15, 2017 - 12:12 UTC
Investigating
We're currently investigating deployment issues from our deployment systems to sa1.compact.

As far as we could gather information currently it seems to be a routing issue with one of the internet providers involved. We just submitted information to our provider in order to analyze the issue. We will update the incident as soon as we aquire new information.
Posted May 15, 2017 - 11:20 UTC