uk1-compact scaling
Incident Report for amazee.io
Resolved
uk1-compact has been scaled successfully
Posted Nov 22, 2016 - 23:41 UTC
Monitoring
We are scaling up uk1-compact at this time. It is unavailable during this procedure.
Posted Nov 22, 2016 - 23:01 UTC