Availability issues
Incident Report for amazee.io
Resolved
The issue has been mitigated. We'll follow up with maintenance on the database cluster later today - https://status.amazee.io/incidents/63xcr2hzd32k
Posted 3 months ago. Jan 18, 2019 - 15:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 18, 2019 - 14:37 CET
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jan 18, 2019 - 13:13 CET
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 18, 2019 - 11:33 CET
This incident affected: Switzerland (ch1.lagoon).