Bitbucket Interruption
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 16, 2018 - 14:52 CEST
Identified
We see an elevated level of deployments failing due to an issue at Bitbucket - Bitbucket statuspage - https://status.bitbucket.org/incidents/czmpf374545z
Posted 3 months ago. Aug 16, 2018 - 12:36 CEST
This incident affected: General (Deployment Infrastructure).