Intermittent build failures (drush errors)

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Mar 14, 2020 - 20:51 UTC

Identified

In case you run into a build failure where drush is failing - best rerun the deployment.

We are currently working on a hotfixed version of the images that solve those transient issues observed.

For more information see: https://github.com/amazeeio/lagoon/issues/1722
Posted Mar 13, 2020 - 15:11 UTC

Investigating

We are currently investigating this issue.
Posted Mar 13, 2020 - 06:13 UTC
This incident affected: General (Deployment Infrastructure).