de1-compact - availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 25, 2019 - 15:05 CEST
Monitoring
Server is back online.
Posted 3 months ago. Apr 25, 2019 - 15:04 CEST
Identified
Issue has been identified - we're working on get the server back online.
Posted 3 months ago. Apr 25, 2019 - 14:59 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Apr 25, 2019 - 14:50 CEST
This incident affected: Germany (de1.compact).