US1 networking issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 22:06 UTC
Monitoring
The node has been restarted and brought back into service. We are monitoring for cluster stability.
Posted Feb 11, 2020 - 22:13 UTC
Identified
Errors with the Docker daemon on a compute node were found, we are migrating running pods from that node to others to mitigate any downtime of projects.
Posted Feb 11, 2020 - 22:06 UTC
Investigating
We have been alerted to some possible networking issue in the US1 cluster. We are currently investigating.
Posted Feb 11, 2020 - 22:02 UTC
This incident affected: USA (us1.lagoon).