US1-Lagoon intermittent container reschedules
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2020 - 13:19 UTC
Investigating
We're currently seeing a subset of containers being rescheduled on US1-Lagoon
Posted Jul 22, 2020 - 13:02 UTC
This incident affected: USA (us1.lagoon).