Decommissioning of CH1-Lagoon Loadbalancer IPs
Incident Report for amazee.io
Resolved
The IP cutovers are done - We'll close the incident - The customer-facing DNS entries will need to be updated before Thursday, August 12 2021 - We will be in touch with customers to make sure the transition to the new IPs is done in time.
Posted Jul 12, 2021 - 16:25 UTC
Update
Network has been cut over to the temporary solution which upstreams all traffic. Monitoring looks good - no issues reported. We'll remove the old CH1-Infrastructure now.
Posted Jul 12, 2021 - 15:52 UTC
Monitoring
We are working on retiring the CH1 Openshift Infrastructure by Monday, July 12 2021.

During this planned action, both Loadbalancer IPs 5.102.151.21 and 5.102.151.53 will temporarily stop serving traffic.
We will put an Upstream to the new infrastructure in place, which will remain in place for one month until Thursday, August 12 2021.

After that point, the IP addresses mentioned above will stop serving traffic. This approach gives our customers enough time to update all Domains that are still pointing to the old Loadbalancers over to cdn.amazee.io.

Support will be available for all questions, and we will follow up with the customers that we see still sending traffic to the old set of IPs.
Posted Jul 09, 2021 - 14:12 UTC
This incident affected: Switzerland (ch1.lagoon).