Jenkins builds impacted by Bitbucket API changes
Incident Report for amazee.io
Resolved
System are working back correctly. We will continue to monitor the situation.
Posted 3 months ago. May 31, 2019 - 22:11 CEST
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. May 31, 2019 - 21:26 CEST
Monitoring
Jenkins system is back with fix applied. Deployment should work again.
We will continue to monitor the status.
Posted 3 months ago. May 31, 2019 - 21:26 CEST
Update
We identified a possible fix. Our Jenkins system will be restarted in 15 minutes.
Posted 3 months ago. May 31, 2019 - 20:45 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 31, 2019 - 15:12 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. May 31, 2019 - 14:57 CEST
Identified
Since yesterday, all builds on legacy systems depending on bitbucket repositories, are not triggered anymore.
We are investigating on the root cause and if any task to mitigate the impact
Posted 3 months ago. May 31, 2019 - 12:33 CEST
This incident affected: Finland (fi1.compact), Japan (jp1.compact), Germany (de1.compact), South Africa (sa1.compact), United Kingdom (uk1.compact, uk2.compact), General (Deployment Infrastructure), and Switzerland (zh1.compact, zh2.compact).