Increased Build Failures

Incident Report for amazee.io

Resolved

The incident has been resolved.
Posted Apr 08, 2026 - 21:54 UTC

Monitoring

We have applied a fix for this issue and are monitoring deployments.
Posted Apr 07, 2026 - 17:27 UTC

Identified

We have identified an issue causing Lagoon builds to fail and are actively working to resolve.
Posted Apr 07, 2026 - 16:18 UTC
This incident affected: General (Deployment Infrastructure).