US Cluster outage
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 21 days ago. Apr 29, 2019 - 04:45 CEST
Identified
We have found the issues and working on a fix
Posted 22 days ago. Apr 29, 2019 - 03:33 CEST
Investigating
Currently looks to be some issues with AWS, we're investigating.
Posted 22 days ago. Apr 29, 2019 - 03:01 CEST
This incident affected: USA (us1.lagoon).