API errors
Incident Report for amazee.io
Resolved
The errors were from an increased load to the API; it has been scaled accordingly.
Posted 3 months ago. Feb 28, 2019 - 01:56 CET
Investigating
We are investigating an issue with increased API errors
Posted 3 months ago. Feb 28, 2019 - 01:24 CET
This incident affected: Switzerland (ch1.lagoon).