Slow response times due to Database Load
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 16:25 UTC
Monitoring
Database backends have been scaled and the high load situation has been handled. We'll continue monitoring the situation.
Posted Apr 28, 2021 - 15:59 UTC
Identified
We identified a high load situation on the Database Instances of DE3 - Our engineers are working on the situation.
Posted Apr 28, 2021 - 15:36 UTC
This incident affected: Germany (de3.lagoon).