zh1-compact - Load Issue
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 23, 2017 - 08:11 UTC
Monitoring
All Services are back online. We're investigating what caused the issue.
Posted about 1 month ago. Aug 23, 2017 - 08:09 UTC
Investigating
We're investigating a high load issue on zh1-compact
Posted about 1 month ago. Aug 23, 2017 - 08:02 UTC
This incident affected: Switzerland (zh1.compact).