ch1.lagoon build server emergency maintnance
Incident Report for amazee.io
Resolved
All complete and everything is green.
Posted 12 days ago. Feb 07, 2019 - 23:25 CET
Monitoring
Maintenance is complete, we are ensuring stability of the build server now.
Posted 12 days ago. Feb 07, 2019 - 23:13 CET
Identified
We are performing emergency maintenance to the build server of ch1.lagoon. Project environments will not be affected, but builds will be queued for a short while.
Posted 12 days ago. Feb 07, 2019 - 22:56 CET
This incident affected: Switzerland (ch1.lagoon).