Traefik ingress migration

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 00:14 UTC

Investigating

We are performing an ingress migration. Minimal outage is expected, and we'll be back to normal service shortly.
Posted Sep 07, 2026 - 22:16 UTC
This incident affected: United Kingdom (uk3.lagoon).