US1-Lagoon - Availability Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 13, 2020 - 15:39 CEST
Identified
The issue has been identified - We're working on a fix for the issue. Deployments will fail currently.


Site availability is not impacted at the moment.
Posted May 13, 2020 - 15:07 CEST
Investigating
We are currently investigating availability issues on the US1-Lagoon Cluster. Currently deployments will stall.

Site availability is not impacted at the moment.
Posted May 13, 2020 - 13:13 CEST
This incident affected: USA (us1.lagoon).