ch1-lagoon outage
Incident Report for amazee.io
Postmortem

Our infrastructure provider published a post mortem on the issue we observed earlier this week : https://cloudscale-status.net/incident/59

On 2019-07-01 between 10:15 and 10:23 CEST, requests to our object storage had been answered with an HTTP error code 503. At the same time, I/O operations to bulk volumes were partially blocked as well. After 10:23 CEST, access to our bulk and object storage was fully restored.

The temporary unavailability lead to the issue that files in Drupal could not be delivered during the given time. Also newly started containers could not start because the registry was unavailable due to the partial block of access to the storage system.

Posted 13 days ago. Jul 03, 2019 - 16:17 CEST

Resolved
This incident has been resolved.
Posted 15 days ago. Jul 01, 2019 - 14:20 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Jul 01, 2019 - 10:43 CEST
Identified
The issue has been identified and all affected sites are back online.

There is an ongoing issue with the file storage and image registry - https://cloudscale-status.net/incident/53

We're closely monitoring the situation and take action if needed.
Posted 15 days ago. Jul 01, 2019 - 10:29 CEST
Investigating
We are currently investigating this issue.
Posted 15 days ago. Jul 01, 2019 - 10:13 CEST
This incident affected: Switzerland (ch1.lagoon).