CDN intermittent TLS certificate errors
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted May 13, 2022 - 20:18 UTC
Identified
We have investigated intermittent TLS Certificate errors on our CDN, we are working with our CDN provider Fastly on resolving them.
Posted May 13, 2022 - 19:58 UTC
This incident affected: General (CDN).