Lagoon Upgrade: Short unavailabilities
Incident Report for amazee.io
Resolved
Lagoon Upgrade completed.
Posted 3 months ago. Feb 28, 2019 - 04:29 CET
Identified
We're conducting an upgrade of our Lagoon Infrastructure, therefore there are short unavailabilities possible of the Lagoon API
Posted 3 months ago. Feb 28, 2019 - 03:03 CET
This incident affected: General (API).