CH1 Database Cluster degraded performance
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 12:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2020 - 09:52 CEST
Update
We are continuing to investigate this issue.
Posted Mar 31, 2020 - 09:52 CEST
Investigating
We are currently investigating this issue.
Posted Mar 31, 2020 - 08:24 CEST
This incident affected: Switzerland (ch1.lagoon).