Degraded performance on CH1 cluster
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 18 days ago. Oct 01, 2019 - 12:59 CEST
Monitoring
Issue identified and fixed. All systems are back to full operational
We apologize again for the incident.
Thanks
Amazee I/O team
Posted 18 days ago. Oct 01, 2019 - 12:32 CEST
Identified
We identified the issue and we are working to apply the fix.
We apologize for the incident.
Thanks
Amazee I/O team
Posted 18 days ago. Oct 01, 2019 - 12:07 CEST
Update
We are investigating on partial outage is affecting our CH1 cluster
Apologize for the incident.
Thanks
Amazee I/O team
Posted 18 days ago. Oct 01, 2019 - 11:32 CEST
Investigating
We are investigating the cause of slow deployments on CH1 cluster.
Apologize for the inconvenient.
Amazee I/O team
Posted 18 days ago. Oct 01, 2019 - 10:42 CEST
This incident affected: Switzerland (ch1.lagoon).