ch1.lagoon outage
Incident Report for amazee.io
Resolved
Some problems with failover IPs were flapping some services. Finally no outages at all for our sites.
Posted 2 months ago. Sep 02, 2018 - 16:36 CEST
Investigating
Checking some network problems
Posted 2 months ago. Sep 02, 2018 - 15:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Sep 02, 2018 - 04:41 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. Sep 02, 2018 - 04:34 CEST
This incident affected: Switzerland (ch1.lagoon).