CH1-Lagoon availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 16:38 CET
Monitoring
Init7 reports that a restart of a router has been completed and services are stabilizing.
Posted Feb 04, 2020 - 18:37 CET
Identified
The issue has been confirmed by our upstream provider. This issue will not affect all sites.
We'll update this issue as soon as new information becomes available.

Statuspage of Init7 https://as13030.net/status.php?ticket=4212949
#4212949 (2020-02-04 16:00): Packetloss between Zurich (ZRH2) and Frankfurt (FRA3)
Posted Feb 04, 2020 - 17:02 CET
Update
We are currently seeing connectivity issues towards ch1.lagoon - This seems to be a networking issue on a provider level. We're in contact with our upstream providers to see if this issue can be observed on their network.
Posted Feb 04, 2020 - 16:06 CET
Investigating
We are currently investigating this issue.
Posted Feb 04, 2020 - 15:54 CET
This incident affected: Switzerland (ch1.lagoon).