CH4 Intermittent Site Availability Issues
Incident Report for amazee.io
Resolved
The incident has been resolved. Due to unusually high memory usage on our load balancers, a subset of sites saw intermittent availability issues caused by the restart of the load balancers.

This issue has been solved by upscaling the load balancers. Since the upscaling operation has been completed, we didn't see any issues caused by out of memory situations, and the situation stabilized again.
Posted Jul 16, 2021 - 09:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 16, 2021 - 07:39 UTC
This incident affected: Switzerland (ch4.lagoon).