CH1-Lagoon - Deployment Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Jun 26, 2020 - 17:37 CEST
Investigating
We're seeing elevated error rates during deployments - we are currently investigating the issue.
Posted Jun 26, 2020 - 16:47 CEST
This incident affected: Switzerland (ch1.lagoon).