Container rollout issues on CH1-Lagoon
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 16 days ago. Sep 05, 2019 - 09:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Sep 05, 2019 - 08:54 CEST
Investigating
We are currently investigating this issue.
Posted 16 days ago. Sep 05, 2019 - 08:27 CEST
This incident affected: Switzerland (ch1.lagoon).