US2 Cluster instability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 11:23 UTC
Monitoring
We are currently monitoring the cluster
Posted Mar 01, 2021 - 10:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2021 - 10:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 10:34 UTC
Investigating
We are currently investigating this issue.
Posted Mar 01, 2021 - 10:33 UTC
This incident affected: USA (us2.lagoon).