DE1 - database issues
Incident Report for amazee.io
Resolved
Fixed
Posted 3 months ago. Aug 01, 2018 - 14:11 CEST
Monitoring
Fix implemented, sites should be back
Posted 3 months ago. Aug 01, 2018 - 13:35 CEST
Identified
Identified the problem and implementing the fix
Posted 3 months ago. Aug 01, 2018 - 13:32 CEST
Investigating
Investigating issues with database
Posted 3 months ago. Aug 01, 2018 - 13:20 CEST
This incident affected: Germany (de1.compact).