Cloudflare DNS outage
Incident Report for amazee.io
Resolved
Monitoring shows no more impact to sites on amazee.io
Posted Jul 17, 2020 - 22:50 UTC
Update
Cloudflare has identified an issue with a core router advertising invalid routes and has pushed a fix. Monitoring is showing sites and services returning to a healthy state.
Posted Jul 17, 2020 - 22:37 UTC
Monitoring
Cloudflare is currently reporting an ongoing DNS outage in many of it's regions. Customers who use Cloudflare services may have site availability impacted.
Posted Jul 17, 2020 - 22:03 UTC