CH1-Lagoon - Storage instabilities
Incident Report for amazee.io
Resolved
The added resources solved the instability issues we saw yesterday.
Posted about 1 month ago. Aug 15, 2018 - 10:44 CEST
Identified
We've identified the issue and will add more capacity to the system within our maintenance window later today.
Posted about 1 month ago. Aug 14, 2018 - 16:45 CEST
Investigating
We are currently investigating storage instabilities on certain sites.
Posted about 1 month ago. Aug 14, 2018 - 13:27 CEST
This incident affected: Switzerland (ch1.lagoon).