Elevated Error Rates
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 20, 2020 - 09:39 CET
Monitoring
We where able to resolve the issue with the Nameservers, sites are resume full functionality
Posted Mar 19, 2020 - 15:34 CET
Identified
We identified the issue being connected to Nameserver issues, we're working on resolving this.
Posted Mar 19, 2020 - 15:15 CET
Investigating
We're currently experiencing elevated error rates in reaching hosted websites, we're investigating this issue.
Posted Mar 19, 2020 - 15:10 CET
This incident affected: General (Nameservers).