Lagoon Availability Issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 13, 2020 - 15:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 13, 2020 - 14:20 UTC
Investigating
We are currently looking into issues regarding API, Deployment Infrastrucuture and Lagoon Dashboard. Deployments and SSH connections can fail temporarily.
Posted Mar 13, 2020 - 13:44 UTC
This incident affected: General (Lagoon API, Deployment Infrastructure, Lagoon Dashboard, Lagoon Logs (Kibana)).