New deployments not triggered
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 03, 2019 - 15:03 CEST
Identified
The issue has been identified and we're seeing the queues empty out and the queued deployments being run accordingly.
Posted 6 months ago. Apr 03, 2019 - 15:03 CEST
Investigating
We're currently investigating reports of deployments that are not triggered on push to the repositories.
Posted 6 months ago. Apr 03, 2019 - 14:12 CEST
This incident affected: General (Deployment Infrastructure).