Connectivity Issues for ch1.lagoon
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 12, 2019 - 15:52 CET
Monitoring
All sites have recovered, we're monitoring the situation.
Posted 2 months ago. Mar 12, 2019 - 15:41 CET
Identified
We have identified the issues being connected to a specific cluster node. We're removing the faulty node from the cluster.
Posted 2 months ago. Mar 12, 2019 - 15:36 CET
Investigating
We are currently investigating this issue.
Posted 2 months ago. Mar 12, 2019 - 15:31 CET
This incident affected: Switzerland (ch1.lagoon).