de1-compact : Load issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted 6 months ago. May 16, 2018 - 16:39 CEST
Monitoring
On of the sites hosted on de1-compact was hit by a 10x increase in traffic by a botnet. We took countermeasures and continue to monitor the situation.
Posted 6 months ago. May 15, 2018 - 15:18 CEST
Investigating
We are currently investigating this issue.
Posted 6 months ago. May 15, 2018 - 14:24 CEST
This incident affected: Germany (de1.compact).