Deployments fail due to image pull issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 13:04 UTC
Monitoring
The issue has been found and first deployments seem to run trough again. If you were affected by this issue just rerun the deployment that was failing. We're currently monitoring the situation.
Posted Nov 09, 2020 - 10:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 09, 2020 - 10:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 09, 2020 - 10:22 UTC
Investigating
Deployments may currently fail. We are currently investigating the report of deployments failing due to image pull issues. You will see following error during the deployment - "invalid status code from registry 404 (Not Found)"
Posted Nov 09, 2020 - 09:59 UTC
This incident affected: Australia (au1.lagoon), Germany (de3.lagoon), General (Deployment Infrastructure), United Kingdom (uk3.lagoon), and Switzerland (ch1.lagoon).