de1-compact availability issues
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 15:42 CET
Monitoring
All sites are back online - our team is monitoring the situation
Posted Mar 12, 2020 - 14:11 CET
Update
We are still working together with GTT to solve the issue on the infrastructure side. The issue has been escalated on their end.
Posted Mar 12, 2020 - 13:38 CET
Update
GTT our Infrastructure provider is working on finding and resolving the issue. Our team is currently on standby as the issue is on the providers infrastructure.
Posted Mar 12, 2020 - 12:51 CET
Update
We have just escalated this issue to our infrastructure provider and wait for a follow up. The issue seems to be caused on the providers end.
Posted Mar 12, 2020 - 12:15 CET
Update
We are currently looking into the availability issues with our de1-compact hosting region. Currently this looks like a problem connected to our infrastructure provider.
Posted Mar 12, 2020 - 11:51 CET
Investigating
We are currently investigating this issue.
Posted Mar 12, 2020 - 11:45 CET
This incident affected: Germany (de1.compact).