Limited workload scaling and deployments

Incident Report for amazee.io

Resolved

We are no longer seeing workloads affected by this issue.
Posted Oct 20, 2025 - 14:02 UTC

Update

Some workloads in us2.lagoon are blocked from starting up due to the upstream issue. Other regions are no longer affected by this.
Posted Oct 20, 2025 - 11:17 UTC

Monitoring

Due to an upstream issue within AWS some workloads could not be scaled or deployed. The issue also affects our support system which is only partially available.
Posted Oct 20, 2025 - 09:34 UTC
This incident affected: Japan (jp1.lagoon), Canada (ca1.lagoon), Ireland (ie1.lagoon), General (Deployment Infrastructure), Germany (de3.lagoon), Finland (fi2.lagoon), Australia (au2.lagoon), USA (us2.lagoon, us3.lagoon), United Kingdom (uk3.lagoon), Dedicated (AMER, APAC, EMEA), and Switzerland (ch4.lagoon).