API outage

Incident Report for amazee.io

Resolved

This incident has been resolved.
Posted Nov 06, 2019 - 12:32 UTC

Monitoring

We identified the issue and applied a fix.
We are still monitoring the situation.
Posted Nov 06, 2019 - 10:12 UTC

Investigating

We are currently investigating on API outage and authentication issues
Posted Nov 06, 2019 - 09:36 UTC
This incident affected: General (Lagoon API).