ch1-lagoon : Database Cluster Issues
Incident Report for amazee.io
Resolved
The incident has been resolved. We're continuing to monitor the situation.
Posted 2 months ago. May 14, 2019 - 11:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2019 - 10:55 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. May 14, 2019 - 10:24 CEST
Investigating
We are currently investigating this issue.
Posted 2 months ago. May 14, 2019 - 10:16 CEST
This incident affected: Switzerland (ch1.lagoon).