Emergency EKS Cluster Maintenance
Incident Report for amazee.io
Resolved
This upgrade has been completed and the underlying issue has been resolved
Posted Nov 18, 2020 - 20:13 UTC
Identified
We have identified a critical issue after this week's maintenance, and will be performing emergency maintenance to upgrade the affected clusters in order to resolve this issue.
Posted Nov 18, 2020 - 17:58 UTC
This incident affected: Germany (de3.lagoon), United Kingdom (uk3.lagoon), and USA (us2.lagoon).