DE3 - Availability issues
Incident Report for amazee.io
Resolved
The issue has been fixed and all sites have recovered.
Posted Jun 15, 2022 - 11:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 09:53 UTC
Investigating
A subset of sites encounters availability issues on DE3 - We are currently looking into this.
Posted Jun 15, 2022 - 09:47 UTC
This incident affected: Germany (de3.lagoon).