The planned MySQL 8 upgrade for GCP development environments is currently paused while we investigate implementation challenges. This delay affects only test/development environments and does not impact current production systems. We are actively working on resolving these issues and will announce a new upgrade schedule through the status page once our investigation is complete. Customers planning to test their applications with MySQL 8 will be given advance notice before the upgrade resumes.
Posted Jan 22, 2025 - 13:51 UTC
Identified
During a pre-upgrade check for the upgrade of the development environments to MySQL 8 we identified a technical requirement that we need to test further before we do the upgrade. Therefore we will not be upgrading the development environments during today's maintenance windows.
Posted Jan 07, 2025 - 09:34 UTC
This incident affected: Finland (fi2.lagoon), USA (us3.lagoon), and Switzerland (ch4.lagoon).