Cluster instability
Incident Report for amazee.io
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 00:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2020 - 06:38 UTC
Investigating
We are currently investigating some cluster instability in AU1.
Posted Oct 13, 2020 - 06:31 UTC
This incident affected: Australia (au1.lagoon).